#5 Patch to compile with clisp 2.30

closed-fixed
nobody
None
5
2003-06-21
2003-06-08
Anonymous
No

Here is a patch to be able to compile/use garnet on
redhat 8.0+clisp 2.30.

HTH,
rubens_ramos@yahoo.com

Discussion

  • Diff to compile for clisp 2.30

     
    Attachments
  • Cliff Yapp
    Cliff Yapp
    2003-06-21

    • status: open --> closed-fixed
     
  • Cliff Yapp
    Cliff Yapp
    2003-06-21

    Logged In: YES
    user_id=11463

    Made some changes to garnet-loader.lisp based on this -
    should work now on 2.30 out of box.