#11 GAG and Windows

open
nobody
5
2004-08-02
2004-08-02
Anonymous
No

HI!

I've tried to install GAG (on the floppy for now) and I
was not able to boot Windows.
I have Win Me and Win XP on the first disk and 3 Linux
distributions on the secod one. I've LILO installed in
the MBR with the option
others=/dev/hda1
for Windows.
I know that for Linux I have to move LILO from MBR to
the Linux partition. What about Windows? Isn't the boot
loader installed in the hda1 partition?
I've tried to make an icon for Windows but it doesn't boot.

Thanks,
Miky

Discussion

  • Logged In: YES
    user_id=651366

    Which windows doesn't boot? Both windows? What is your
    partition scheme?

     
  • Maverik
    Maverik
    2005-04-21

    Logged In: YES
    user_id=1211668

    hello? hm, maybe problem solved? .. or not?
    hae maeanwhile the european took over amercia?

    just no anwsers.. .

    ^^

     
  • Maverik
    Maverik
    2005-04-21

    Logged In: YES
    user_id=1211668

    no, joke by side..

    maybe the windows make each other conflicts. but i think
    before they booted.

    i am primary in the opinion win OS versions always should be
    installed in seperate partitions. never in same one,
    because of stated question upwards. it is possible, but the
    way you should do is to first install win xp and afterwards
    older versions. because win xp overtakes always the leadership.

    also would it be necessary to post the error message given
    from boot manager or / and windows.