#34 Installation broken with Python 2.2 (setup.py install)

open
Richard Jones
None
5
2005-10-19
2005-10-19
Zarathushtra
No

Option "classifiers" is not supported by distutils in
python 2.2.
Check for python version ins setup.py, please.

Good news is: Installation works fine without the
obscure option, too.

Discussion

  • Zarathushtra
    Zarathushtra
    2005-10-19

    • assigned_to: nobody --> richard