I didn't know those were there. Thanks.


From: Franck Joncourt <franck@debian.org>
To: fwknop-discuss@lists.sourceforge.net
Sent: Tue, February 1, 2011 1:33:50 AM
Subject: Re: [Fwknop-discuss] Compile on 64-bit?

Hi,

Le 01/02/2011 05:22, scottbmbox-cdo@yahoo.com a écrit :
> After determining the dependencies, I was finally able to compile fwknop-2.0.0rc
> server on a 32-bit Ubuntu Server 10.04 virtual machine:
>
> sudo apt-get install libgdbm-dev libgpgme11-dev libpcap0.8-dev autoconf
> build-essential m4
>
> ./configure --disable-client --with-gpgme
> make
> sudo make install
>
> That didn't work for me on a 64-bit Ubuntu Desktop 10.04. Can fwknop-2.0.0rc
> compile on 64-bit? Any idea what I'm missing?

I have not encountered any problem building it on amd64 (Debian/Experimental).
You may want to download the Debian package from experimental, and rebuild it on
your system using {dpkg}-buildpackage for example.

http://packages.debian.org/source/experimental/fwknop

Regards,

--
Franck Joncourt