#242 openSUSE 12.2 ceased to work - segfault

open
nobody
None
5
2012-11-29
2012-11-29
Michael Monnerie
No

I'm using fwbuilder-5.1.0.3599-5.1.x86_64, from repo obs://build.opensuse.org/home:worldcitizen, since a long time. It used to work in openSUSE 12.2, but suddenly it crashes all the time:
fwbuilder[9800]: segfault at 8 ip 00007fd513d77468 sp 00007fff95227490 error 4 in libQtGui.so.4.8.1[7fd513620000+a69000]
Could be caused by a libQtGui update from Nov 27.
The question is: should I report here or with the libQtGui guys?

Discussion