Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

"fuse-ext2.pkg" can't be opened because it is from an unidentified developer

2013-05-25
2013-05-25
  • Lars Noodén
    Lars Noodén
    2013-05-25

    The error '"fuse-ext2.pkg" can't be opened because it is from an unidentified developer' pops up with newer versions of OS X when trying to install. A work-around is to temporarily disable the settings, but in the long run it might be better to register with Apple.