Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Fuppes .679 :: No content shown on xbox360

Help
KuroSaru
2010-12-01
2013-04-25
  • KuroSaru
    KuroSaru
    2010-12-01

    Ive been tryin to work this out for the last 48 hours, all support around vfolders and how content should be setup is only setup for vfolder.cfg which as of 679 dont smea to be used instead we got the folder vfolder,  im yet to get a single video to show up for my xbox360 no matter what i do.

    any idea what the cause might be?

     
  • dreStream
    dreStream
    2012-03-17

    I wish I could give you an answer but I'm having the same problems myself.  My Xbox is able to see the Fuppes service.  However, it also does not see any content.  I've tried both rebuilding and updating but that has no effect.  Any suggestions would be appreciated.

    Andre

     
  • dreStream
    dreStream
    2012-03-17

    I got fuppes working.  Joy and blah blah blah. 

    The steps I took the following steps:
    1. I renamed the service.  I had the UPnP name previously as "Media:". I'ved used this name several times and there are currently other windowsmediacentre services with the same name.  I doubt conflicts were occurring as a result, but stranger things have happened. 

    2. rebuilt the virtual container. 

    Shortly after all of my content was displayed on Xbox.

    lordmunk I realize your situation might be slightly different; however, this is the best information that I've got.  I wish you luck.