Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

689 - cfg not compatible with older version?

Help
Kurt
2011-09-26
2013-04-25
  • Kurt
    Kurt
    2011-09-26

    I was happily using the older version of fuppes and somehow it got wiped out off my machine, so I thought "no biggie, it'll give me a chance to install the latest and greatest."  Big mistake.

    I compiled and ran the latest SVN version "689," and I get this message at startup.

    1) why isn't my old cfg compatble?
    2) why does it want to write to a config file?

    WARNING: Do not run fuppes as the root user.
    future versions of fuppes will not allow this
                FUPPES - 0.689
        the Free UPnP Entertainment Service
          http://fuppes.ulrich-voelkel.de

    WARNING: config file: fuppes.cfg is not writable
    ERROR: The config file is deprecated.
    The config file failed to load properly.

    Regards,
    Kurt