Discussion

FORUM LATEST POST # TOPICS
General Discussion

Forum about anything you want to talk about.

Incompatible with current Kinect SDK (1.0.3.191) ?
by dynam8
2013-04-02
1