IGES export

2006-05-05
2013-04-19
  • I tried exporting a freeship hull file as IGES but couldn't import that into either Pro/Engineer or Rhino.  Rhino gave me an error message that the formatting was incorrect.  Let me know if you'd like to see the file.  It was generated from version 2.6

    Thanks

     
    • I've been importing IGES into Rhino 3.0 Worked excellent. However, I'm also using Alibre parametric feature modeller (in it's free version still great www.alibre.com). However, Alibre does not take the IGES files, although it does read the normal Rhino created surface models.

      Autodesk Inventor has comparable issues reading IGES direct from Freeship...

      Hmmm.. not making things happy.

      Tom

       
      • > Autodesk Inventor has comparable issues reading IGES direct from Freeship...

        I've just spent about a day bashing my head against a wall trying to do just this. The sollution (at least one that works for me - I'm not going to question it in case it stops working) was:

        - Ensure as much of the grid as possible is regular (ie., made up of rectangles as opposed to triangles, no excess points, etc. etc.)

        - Make sure 'show both sides of the model' is turned on

        - Make sure the hull is 'closed' (ie., has a deck)

        When you import it into Inventor you'll know if it worked because it'll present you with a nice clean base solid and not just a bunch of surfaces you can't do anything with.

        PS., marven - any word on 2.7? I'm eagre to get my stability calculations on.