#550 Fix for FUPPES to support PS3 firmware 2.70

v0.69x
closed
Volker
5
2012-10-28
2009-04-28
Kilimonn
No

FUPPES has known compatibility issues with PS3 firmware 2.70
Described here:
http://fuppes.ulrich-voelkel.de/forum/viewtopic.php?f=6&t=498
and here:
http://apps.sourceforge.net/phpbb/freenas/viewtopic.php?f=54&t=1735&sid=d5e65042ee8b0329a532ca7be38cd183

Suggested fix is to replace the following section in fuppes.cfg:
<device name="PS3" enabled="true">
<user_agent>UPnP/1.0 DLNADOC/1.00</user_agent>
<user_agent>PLAYSTATION 3</user_agent>
with
<device name="PS3" enabled="true">
<user_agent>UPnP/1.0 DLNADOC/1.50</user_agent>
<user_agent>PLAYSTATION 3</user_agent>

Please keep in mind the 'user_agent' string requested in BR 2600554.
Thanks.

Discussion