#299 ISO 0.686 stable fails to boot on my PC

v0.686bx
closed
nobody
Others (142)
5
2012-10-28
2008-01-06
benars005
No

trying to boot from the Live CD 0.686stable gives the follwing messages:
--------------cut here------------
CD Loader 1.2

Building the boot loader arguments
Looking up /BOOT/LOADER... Found
Relocating the loader and the BTX
Starting the BTX loader

BTX loader 1.00 BTX version is 1.01
Consoles: internal video/keyboard
----------n here----------------
then the screen gets dark and the PC restarts all over starting with BIOS POST messages - looping forever...

...worked fine with 0.686b2, which is installed
I repeated the LiveCD Download, burned the CD-image a 2nd time (NERO 6.6.1.4) - no change!

Config overview:

512 MB RAM, 1,8 GHz Intel P4
IDE CDROM (Sony)
Seagate IDE HDD 20GB holds FreeNas OS (0.686b2 currently)

3 x WD Caviar SATA 500 GB in a Soft RAID5

Discussion

  • Volker
    Volker
    2008-01-09

    Logged In: YES
    user_id=1598685
    Originator: NO

    Hmmm,
    that's difficult. I have compared the svn revisions 0.686b2 and stable, and the only thing i've noticed is that the kernel scheduler has been changed, but i'm not sure if the kernel is loaded at this boot stage.

    I will try to create a special 0.686.1 build with the ULE kernel scheduler for testing. I'll inform you then to download and test it.

    Regards
    Volker

     
  • Volker
    Volker
    2008-02-26

    Logged In: YES
    user_id=1598685
    Originator: NO

    Does this still exist with 0.686.1?

    Regards
    Volker

     
  • Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).