Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#295 ISO 0.686 stable fails to boot on my PC

v0.686bx
closed
nobody
Others (142)
2
2012-10-28
2008-01-02
benars005
No

trying to boot from the Live CD 0.686stable gives the follwing messages:
--------------cut here------------
CD Loader 1.2

Building the boot loader arguments
Looking up /BOOT/LOADER... Found
Relocating the loader and the BTX
Starting the BTX loader

BTX loader 1.00 BTX version is 1.01
Consoles: internal video/keyboard
----------n here----------------
then the screen gets dark and the PC restarts all over starting with BIOS POST messages - looping forever...

...worked fine with 0.686b2, which is installed
I repeated the LiveCD Download, burned the CD-image a 2nd time (NERO 6.6.1.4) - no change!

Config overview:

512 MB RAM, 1,8 GHz Intel P4
IDE CDROM (Sony)
Seagate IDE HDD 20GB holds FreeNas OS (0.686b2 currently)

3 x WD Caviar SATA 500 GB in a Soft RAID5

Discussion

  • Dan Merschi
    Dan Merschi
    2008-01-02

    Logged In: YES
    user_id=1512153
    Originator: NO

    Can't confirm this bug:) Delete the old ISO, download/burn the ISO again.

    Regards,
    Dan

     
  • Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).