#254 Log's lost after reboot

v0.685b
closed
nobody
Others (142)
5
2012-10-28
2007-10-26
Zuhaib
No

One of the issues with RC1 it seems (and i dont know if this is true for the prev version) but if you restart the NAS the logs are lost and you are provided with only data on the reboot.
Which seems find except when your troubleshooting a system that is headless and crashes internally. You reboot to get access to the WebGUI and the logs are just of of the restart (this is on a install on a HD, so it has space to save).
I think the system logs should be saved for at lest the last time the system was up.

Discussion

  • Volker
    Volker
    2007-10-26

    Logged In: YES
    user_id=1598685
    Originator: NO

    Hi,

    this is normal behaviour and can't/won't be improved in the embedded version. If you have installed 'full' hdd version logs won't get lost.

    Regards
    Volker

     
  • Zuhaib
    Zuhaib
    2007-10-26

    Logged In: YES
    user_id=1922029
    Originator: YES

    Hi,
    I never knew the difference... I did the first install the beta via CD and then updated using the Images on the download page.
    How could i do a 'full' hdd version install.
    Sorry i know bug tracker is not the place for this...

     
  • Volker
    Volker
    2007-10-26

    Logged In: YES
    user_id=1598685
    Originator: NO

    Hi,

    no problem. You can choose the following option in the install menu on the LiveCD:
    3) Install 'full' release on hard drive

    Regards
    Volker