#172 Versions 681 - 683 don't boot in P4 QDI m/bs

v0.68
closed
Others (142)
5
2012-10-28
2007-03-19
No

Although stable version works perfectly, in 6-disks configuration (enhanced mode, 4 IDE + 2 SATA), and 4-disks configuration too (combined mode, 2 IDE + 2 SATA), all beta versions (681 - 683) refuse to boot.
They stuck at "trying to mount root from ufs:/dev/md0" message. CDROM boot fails, as does a previously upgraded stable 68. Regardless of HDs mounted.
M/b is QDI P4I865P, with P4 (HT) at 2.8G and 512 ram. I tested with two same m/bs, working perfectly with 68 and other OSs also.

Discussion

  • pwheels
    pwheels
    2007-03-22

    Logged In: YES
    user_id=1683745
    Originator: NO

    Please try to disable hyper-threath mode within the bios as that solved the same problem for me using a asus P4 MB (P8P800-E)

     
  • Logged In: YES
    user_id=1344787
    Originator: YES

    Thank you pwheels, disabling hyper-threading solved the problem. Now i will check against a dual-xeon machine (with HT on & off) to see how it behaves.

     
  • Logged In: YES
    user_id=1370551
    Originator: NO

    Thanks for this information. I'm keept this bug open since I can get more information about the FreeNAS kernel configuration that create problem.

     
  • Logged In: YES
    user_id=1344787
    Originator: YES

    Problem solved with 684, thank you!

     
  • pwheels
    pwheels
    2007-04-05

    Logged In: YES
    user_id=1683745
    Originator: NO

    Also in my setup I can confirm that version .684b solved the boot problem (which could be solved by disabling hyper-threath mode)
    with version .684b I have re-enabled it again and did not experiance any problem.