Oh!  My mistake, the plugins/latex/Readme.txt is actually gpl v3 not lppl.
But that causes a similar problem in that all of the MPL 1.1 files are not gpl v3 compliant in any way, even if the appropriate forms have been filed for gpl v2 compliance.

On Jan 16, 2008 9:30 AM, Dimitry Polivaev <dpolivaev@gmx.de> wrote:
> Any files using the LPPL 1.2 or 1.3a (Latex Project Public License) are
> not compliant in any way with the GPL v2.

Do have such files? I know nothing about it. Dimitry

This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
Freemind-developer mailing list