Import map from older version leads to "Error while parsing...."

Announce
jmcollin92
2013-05-12
2013-05-30
  • jmcollin92
    jmcollin92
    2013-05-12

    Hello,

    Like said in the title, I try to open an map made by an ancient version (0.8.1) with the new 0.9.0. The result is this error message :

    Error while parsing file:freemind.main.XMLParseException: XML Parse Exception during parsing of a map element at line 1: Expected: =
    

    This map is very important for me and contains important informations about a company creation. SO I must get the data in it.

    Here are the firsts lines of the file :

    <map version="0.8.1">
    <!-- To view this file, download free mind mapping software FreeMind from http://freemind.sourceforge.net -->
    <node CREATED="1358839878713" ID="Freemind_Link_1193723764" MODIFIED="1358839886213" TEXT="Creation de Clouderial">
    <node CREATED="1358839905854" ID="_" MODIFIED="1358840366316" POSITION="right" TEXT="Créer administrativement la société">
    <icon BUILTIN="full-1"/>

    Thanks for your help.

     
    Last edit: jmcollin92 2013-05-12
  • Hi,

    try 1.0.0 RC3 instead. There is a java bug, that needs a workaround.

    HTH, Chris