V0.9.0 not downwards compatible?

2013-03-18
2013-04-11
  • Oliver O'Nagy
    Oliver O'Nagy
    2013-03-18

    Hello,
    I tried to open a mindmap that I created in November 2010. I don't know which freemind version I used, but I tried to open it with the current version. Unfortunately it is not able to recompile the file. It is a very important piece of work, that I need urgently to work with. Before trying to reinstall an older version again (which probably might cause some trouble, too), could anybody give me a hint, how to solve this?
    error message: java.xml.transform.TransformerConfigurationException: Could not compile stylesheet

    Greetings!
    Oliver