Conversion diffulties from old version to new version

  • Hello,

    On my first desktop a previous FreeMind version is installed.

    ON my laptop, the new version 0.9.0 is installed.

    When i tried to convert, using my laptop, my previous MindMap
    made with the old version to the new version,
    I received the following error message :

    Error while parsing file:freemind.main.XMLParseException: XML Parse Exception during parsing of a map element at line 1: Expected: =

    Please Advice

    Best regards,

    Claudie Hammana

  • Hi,

    it's a java bug. Use 1.0.0RC5 instead.

    HTH, Chris