Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#30 Preparing for Log4j 1.3

closed-fixed
nobody
None
5
2005-06-25
2005-04-21
Matt Finn
No

In order to support the upcoming(?) log4j 1.3 you need
to start using Level instead of Priority. Priority is
deprecated and no longer contains the WARN, ERROR,
FATAL etc. fields

Discussion

  • Matt Finn
    Matt Finn
    2005-04-21

    log4j 1.3 patch

     
    Attachments
  • Logged In: YES
    user_id=546667

    Thank you, FreeMarker 2.3.3 is compatible with Log4J 1.3.

     
    • status: open --> closed-fixed