Hi José,

I'm getting this error when trying to compile FreeCAD on debian:

CMake Error at cMake/FindMatplotlib.cmake:41 (math):
  math cannot parse the expression: "(1 * 10000) + (1 * 100) + 1rc2": syntax
  error, unexpected exp_NUMBER, expecting $end (30)
Call Stack (most recent call first):
  CMakeLists.txt:349 (find_package)

-- matplotlib-1.1.1rc2 has been found.

I think it doesn't expect an "1rc2" version number... Just commenting out that line in cMake/FindMatplotlib.cmake seems to work, but I'm not sure it's the right way to solve it.
Cheers
Yorik

On 19 October 2012 06:38, Jose Luis Cercós wrote:
Hi community!
I think that my new plot module will ready to start running soon, so to being integrated matplotlib dependency must be satisfied. I'm working on Linux (CMake/Autoconf/Debian package) stuff, but i need help on Windows...
Can someone add matplotlib to windows standard installation please?
In Windows seems that you only needs to add numpy and matplotlib python modules:
http://matplotlib.org/users/installing.html
Thanks in advance!!!