Did you build FlightGear/CVS or 1.9.1? If you built the development
version you also need to check out the matching version of the data
directory, the data for 1.9.1 will not work with a current FlightGear/CVS
binary.


Thats the CVS version, I am still downloading the data from the CVS (a lot of data to download) and was trying to run my compiled version using version 1.9.1 data. I will try it again when the data download finishes.

Thank you!

Bruno Sanches