Hello Clement

Sorry for the noise, and thanks, we were working with an outdated link  ( probably got from some old Google research ).

Then, regarding FG Git , I am wondering what would be the best policy for the future,  FG built against OSG related:

=> working with the present stable osg version
or
=> working along each new development OSG version

Any idea ?

Ahmad


On 30 June 2013 20:26, Clement de l'Hamaide <clemaez@hotmail.fr> wrote:
Hi Ahmad,

> For the record , the last development version is *OpenSceneGraph-3.1.5, released on 12th March 2013* at http://trac.openscenegraph.org/projects/osg/wiki/Downloads/DeveloperReleases

For your information http://trac.openscenegraph.org is the old OSG website. So you are looking for wrong information.
The last dev version is 3.1.8 and even 3.1.9 has been already tagged in trunk : http://www.openscenegraph.org/index.php/download-section/developer-releases

Another bug that I've just reported : http://www.mail-archive.com/flightgear-devel@lists.sourceforge.net/msg40378.html

OSG seems to bring some big changes for now... I think we shouldn't add the patch about "Ensure compatibility with OSG 3.1.8" for the 2.12.0 release and simply announce that FG 2.12.0 require last stable OSG 3.0.1
Once 2.12.0 is released we could spend some time to look at updating our code in compliance with last OSG.


Regards,
Clément

------------------------------------------------------------------------------
This SF.net email is sponsored by Windows:

Build for Windows Store.

http://p.sf.net/sfu/windows-dev2dev
_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/flightgear-devel