Thanks for your answer.

But I already have plib 1.8.5 installed, I can build and run flightgear, otherwise it would be impossible to build it without plib.

I already have simgear 1.9.1 installed.

Can it be a version mismatch? Maybe another version of plib is required for building it?

Or maybe i have to give it a special path for plib libraries. Although it can see plib/pu.h while checking for plib dependency in configure step, not being able to find plib/sg.h of it is really weird. (I manually checked and saw that there is a sg.h file in /usr/include/plib directory and it's not an empty file.)

Can someone please enlighten me in that issue?

31 Ağustos 2009 11:16 tarihinde Erik Hofman <erik@ehofman.com> yazdı:

Behlül UÇAR wrote:
> What can be the cause for this situation and how can I solve it?

You will need to have plib installed.
http://plib.sourceforge.net

Erik