Hi Pete,


De : Pedro Morgan <pete@freeflightsim.org>
Envoyé le : Vendredi 17 mai 2013 3h46

> Are these the current ones...
> Strange problem is I think its outta sync

> Base package check failed:
>  Version 2.10.0 found at: /usr/share/games/flightgear
>  Version 2.11.0 is required.
> Please upgrade/downgrade base package and set the path to your fgdata
> with --fg-root=path_to_your_fgdata

You are using the latest binary, but the fgdata located at /usr/share/games/flightgear is not in sync (see the content of the version file). You could git pull it too.