#3 Please, update to mootools 1.24

open
nobody
None
5
2010-01-31
2010-01-31
Anonymous
No

Hi, I'm trying to package FlatPress to be part of the official Debian GNU/Linux distribution.

During the packaging process, I've spotted that you are using mootols.js v1.11.
Please, update FlatPress to work with the latest mootools library (version 1.2.4)

Thanks for your work on FlatPress.

Cheers.

Discussion