Flam4 0.85 crash... nvidia 197.45 driver

2010-05-01
2013-04-22
  • fractalmonkey
    fractalmonkey
    2010-05-01

    I'm running Windows7 64bit, using flam4 on a gtx275.
    Just installed the nvidia 197.45 drivers and flam4 crashes at the very end of every render.
    Sometimes it saves the file, but it still crashes.
    I can roll back to a different driver and it works just fine.
    Has anyone else had this problem with the 197.45 nvidia drivers?
    Is it maybe something else I overlooked and not a driver problem?

     
  • eralex61
    eralex61
    2010-05-01

    I have the same problems for 197.45 and 197.13 drivers on my Windows Vista 64bit with gtx275.

     
  • Keldor
    Keldor
    2010-05-02

    Yeah, I'm getting the same thing.  No idea what's wrong here, though it seems to be a crash internal to Cuda.

     
  • fractalmonkey
    fractalmonkey
    2010-05-02

    Here's some more of the error I get…

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: Flam4CUDA.exe
      Application Version: 0.0.0.0
      Application Timestamp: 4bc6b71e
      Fault Module Name: nvoglv32.DLL
      Fault Module Version: 8.17.11.9745
      Fault Module Timestamp: 4bb7d609
      Exception Code: c0000005
      Exception Offset: 005c9041
      OS Version: 6.1.7600.2.0.0.256.1

    I had been using flam4 version 0.75 previously and it still works fine with these drivers.
    I've updated the CUDA toolkit to 3.0, but maybe I'm just missing something.