Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#386 Updated config.guess and config.sub scripts required

1.3.0
closed-invalid
Erik
5
2014-03-21
2011-08-21
Tony
No

Hello,

When building on Debian kFreeBSD and DragonFly BSD, ./configure complains that it can't recognize the operating system and needs updated versions of config.guess|sub scripts [1]. Recent versions of automake(1.11) or autoreconf(2.68) will update these using the --force --install options, though I found it easier to simply use the latest versions from the git repo[2].

If you could update these, it would be much appreciated.

Thanks,

Tony

[1] http://www.gnu.org/s/hello/manual/automake/Auxiliary-Programs.html#Auxiliary-Programs
[2] http://git.savannah.gnu.org/gitweb/?p=config.git;a=tree

Discussion

  • Erik
    Erik
    2014-03-21

    This believe this was fixed with the release of 1.3.0. Please re-open if that is not the case.

     
  • Erik
    Erik
    2014-03-21

    • status: open --> closed-invalid
    • assigned_to: Erik
    • Group: --> 1.3.0