Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Help installing on Ubuntu 12.04

Help
2012-09-09
2013-05-08
  • Matthew Meyer
    Matthew Meyer
    2012-09-09

    I had success installing this on earlier versions of Ubuntu, but on 12.04 I can't get it to install.

    Running .configure gives these errors:
    configure: error: Package requirements (x11 xrandr) were not met:

    No package 'x11' found
    No package 'xrandr' found

    Can anyone help me install?