Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#24 Wont install on Mandrake 10.0 AMD64

open
nobody
None
5
2004-10-15
2004-10-15
James Lambright
No

Attempted to install from download the following:
/firestarter-0.9.3-2mdk.i586.rpm?download

I get the following message:

Some package requested cannot be installed:
firestarter-0.9.3-2.i586 (due to unsatisfied
libgnomecanvas-2.so.0)
do you agree ?

I cannot bypass this message and proceed. I believe all
of the Gnome Libs are 64 bit in this distrobution.

I'm New to Linux, so I am not sure what is the best way
to proceed, or is there something I/we should be doing
differently.

NOTE: System is an experimental PC for a corporate
enviroment. I have not attached this system to the
corporate Network yet.
Please reply to rothmfg@accnorwalk.com or my home
address yulelinux@earthlink.net.

Discussion