Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#9 Firexof 2 compatible

open
nobody
None
5
2006-11-20
2006-11-20
Anonymous
No

Hi there,

first: it works pretty fine with Forefox 1.07!

then: please make it more compatible with version 2 of Firefox, e.g. Users can override locked Proxy Settings (HTTP Proxy)

Thank's,

Chris

Discussion