Hello!
I'm getting a messages that tells me to update my msn messeger. Will this be fixed in future versions of fire. I am using msn at work and other services otherwhere and is very happy to only use one application like yours for that.


Messages that I get is:

messenger@microsoft.com (MSN) has sent you a message. This user is not in your buddy list. Do you wish to accept this message?

messenger@microsoft.com: Du bruker en versjon av Messenger som krever en sikkerhetsoppdatering umiddelbart. Gå til http://messenger.msn.no/Help/Upgrades.aspx for å fullføre oppdateringen.



Yours Helge Nyhamn
-- 
ACTIVIA WEB SOLUTIONS   Š       SALG / MARKEDSFØRING
Telefon:    22 12 36 40     Š       Helge Nyhamn
Fax:        22 12 36 46     Š       helge@aws.no