#4394 poppler-qt4 for 10.7 tree

Added_to_Fink
closed-accepted
Daniel Macks
5
2014-06-11
2014-03-28
No

This is poppler-qt4 for the 10.7 tree. It's basically a copy of the 10.4 package, using our latest base poppler version and bumped to latest libN for dependencies. I currently have it using qt4-4.8.5 (see [#4362]), but I don't think the library will care if that gets downgraded to our current 4.7.3 in stable.

1 Attachments

Related

Package Submissions: #4362

Discussion

    • Group: Awaiting_Dependency --> Awaiting_OK_from_Maintainer
     
  • What is the status of this package? Several low-level packages from KDE4 need the updated poppler-qt4 from here.

     
  • Daniel Macks
    Daniel Macks
    2014-06-11

    • status: open --> closed-accepted
     
  • Daniel Macks
    Daniel Macks
    2014-06-11

    qt* dependency versioning knocked down to 4.7 because only the qt4-mac is at 4.8 right now

     
  • Daniel Macks
    Daniel Macks
    2014-06-11

    • Group: Awaiting_OK_from_Maintainer --> Added_to_Fink