#4269 lcms2-2.4-1

closed-accepted
None
5
2013-05-29
2013-05-25
Jack Howarth
No

The attached packaging updates the lcms2 pacakage to the 2.4 release and adds the lcms2-threading-plugin patch from Fedora to allow ghostscript 9.07 to build against fink's lcms2. Tested on 10.6 x86_64 fink with Xcode 4.2 and 10.7/10.8 fink with Xcode 4.6.2.

1 Attachments

Discussion

  • Jack Howarth
    Jack Howarth
    2013-05-29

    • status: open --> closed-accepted