#4220 boto-2.6.0 (update)

Added_to_Fink
closed-accepted
nobody
5
2012-12-02
2012-11-24
No

Does this package have OS version restrictions? py25 only with 10.5 and 10.6, py26, py27
Which section does it belong in? lib/pythonmods
Have you built it with -m --build-as-nobody?yes

Discussion

  •  
    Attachments
  • Just changing the category. I've been using "10.7 tree" for packages that aren't already there.

     
    • labels: 2781516 --> Updated Version of Existing
     
    • milestone: --> 373615
     
  • $ fink validate boto-py.info
    Validating package file boto-py.info...
    Warning: "descdetail" contains line(s) exceeding 79 characters. (boto-py.info)
    This field may be displayed with line-breaks in the middle of words.
    Warning: "descdetail" contains line(s) exceeding 79 characters. (boto-py.info)
    This field may be displayed with line-breaks in the middle of words.
    Warning: "descdetail" contains line(s) exceeding 79 characters. (boto-py.info)
    This field may be displayed with line-breaks in the middle of words.

    These warnings are fatal when using -m to build.

    I've locally added line breaks and it builds on 10.7. Will try 10.6 later tonight or tomorrow.

     
  • Added to 10.4 and 10.7 trees and added line breaks in Desc* fields where needed to satisfy the 79 character limit by the validator. Thanks for the update. In the future, don't forget to run -m before submitting to catch those issues.

     
    • milestone: 373615 --> Added_to_Fink
    • status: open --> closed-accepted