#3453 wine 1.1.12

Added_to_Fink
closed-works-for-me
nobody
5
2009-01-19
2009-01-13
Damian Dimmich
No

The latest and greatest wine. Works for me on leopard.

Discussion

  • Damian Dimmich
    Damian Dimmich
    2009-01-13

    wine 1.1.12

     
    Attachments
  • libicu32-dev doesn't exist in current/unstable for 10.5

     
  • Ah; I see the situation. It's against policy to do *Depends: fooM | fooN where M and N correspond to different versions of a library. Since we don't have a percent expansion to let people do different OS-versioned variants in one .info file, this package requires separate 10.4 and 10.5 descriptions.

     
    • milestone: 373615 --> Added_to_Fink
    • status: open --> closed-works-for-me
     
  • woops. Apparently I was wrong: libicu32-dev | libicu36-dev is legal.