#1011 pyrex-py27

closed
nobody
None
5
2012-12-28
2010-10-22
No

Now that the python 2.7 package is available, it would be nice indeed to have a corresponding pyrex package as well. Unfortunately I seem unable to contact the maintainer of the current pyrex-py26 package: a mail sent to him bounced back stating his account didn't exist any more.

Discussion

  • The maintainer also seems to use this address broder@mit.edu and perhaps you could try contacting him that way. What you can also try is to edit the file /sw/fink/dists/unstable/main/finkinfo/devel/pyrex-py.info in your favorite text editor and add 2.7 inside the parentheses in line #7 and then test if pyrex will work with python2.7.

     
    • status: open --> closed
     
  • pyrex-py27 was added to Fink some 3 months ago.