Critical Security update in FileZilla 2.2.32

FileZilla 2.2.32 fixes format string vulnerabilities which might be exploitable.
An update to 2.2.32 is hightly recommended.

Posted by Tim Kosse 2007-04-16