Critical Security update in FileZilla Server 0.9.17

FileZilla Server 0.9.17 fixes a critical security vulnerability. Due to a buffer overflow in the admin interface, remote code execution with the rights of the user running the admin interface might have been possible. Only the interface was affected, the service was unaffected.
An update to FileZilla Server 0.9.17 is highly recommended.

Posted by Tim Kosse 2006-05-14