Security update in FileZilla Server 0.9.9

Recently a security vulnerability has been discovered in zlib which could allow remote code execution under some circumstances.
Remote code execution was not possible with FileZilla Server since zlib was compiled with enabled buffer overflow protection, instead FileZilla Server did just terminate.

Version 0.9.9 fixes this problem, an update is highly recommended.

Posted by Tim Kosse 2005-07-27