Critical security fix in FileZilla 2.2.11

Recently a critical security vulnerability has been discovered in PuTTY which may allow remote code execution. FileZilla uses parts of PuTTY for SFTP connections.
Please upgrade FileZilla to version 2.2.11 and PuTTY to version 0.57 immediately.

Details about the vulnerability are available on the PuTTY homepage.
(http://www.chiark.greenend.org.uk/~sgtatham/putty/)

Posted by Tim Kosse 2005-02-24