Security fix in FileZilla Server 0.9.3

Recently a security vulnerability in zlib was found which could be use for denial of service attacks on all programs using zlib. See http://www.openpkg.org/security/OpenPKG-SA-2004.038-zlib.html for details.

Since FileZilla Server uses zlib for MODE Z transfers, it was affected by this problem as well. Version 0.9.3 of FileZilla Server has been released to fix this vulnerability.

Posted by Tim Kosse 2004-08-29