Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Won't stay logged in

Help
Lowell
2007-04-11
2013-04-25
  • Lowell
    Lowell
    2007-04-11

    Installed the sql version on a linux hosted account

    Created db in cPanel
    create new directory, chmod 777
    copied filemanage-sql.php file as index.php into that directory
    access index.php in browser (by entering path and directory name without specifying index.php)
    get db select/create form, enter db_username, db_password, db_name - click submit
    get login form, enter admin, password - click log in
    get list page with option at right - click anything

    get login form again

    any ideas will be appreciated,

    btw: if I access index.php explicitly (the filemanage-sql.php file), I get this error message even though the containing directory has been chmod 777

    Not enough permissions to create directory. File Manage's containing directory must have write permissions. On Linux, 777 permisions is suggested.

    also, a filelist directory was created, and inside a .recycle, filelist-icons, and filelist-userdb directories. There are no other directories.

     
    • Brandon Nimon
      Brandon Nimon
      2008-11-13

      If you are still interested in this system, check out File Manage 2.0. The security system has been completely redesigned.