Release 1.1.7 Now Available.

This is a rebuild of the current source tree to make the packages compatible with Java 1.5 (the previous release required Java 1.6 which was not necessary)

Posted by Trevor Campbell 2008-12-10