Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

DVD Navigation in MPC-HC + FFdshow = NOshow

michel
2014-01-18
2014-01-18
  • michel
    michel
    2014-01-18

    This has driving me nuts!!!

    Firstly i want to be clear this is not an MPC-HC issue me thinks, because i NEVER have that kind of nuisance using ONLY MPC-HC for dvd playback !!!

    ONLY when i use MPC-HC + FFdshow in tandem (for filtering) i get like sometimes 9 out of 10 times this annoying black screen to seee !!

    Now, the thing is upon dvd playback i suppose to get to see the language menu in normal circumstances ...

    Bit instead i get an black screen!!!

    Example ↓

    http://postimg.org/image/lfbbu1xez/

    I have tried all sorts of combinations... like FFdshow raw video filter, deleted some sub filters , settings, and what not ( to much to sum up here) !! ... to no vail...

    The only thing that is consistence or rather stuborn is that this ONLY happends when i use FFDshow as external filter !!!

    Have tried all sorts of FFdshow builds , even the beta/SVN builds ... but all to no vail...

    Is there no work arround for this whitout sacrificing FFdshow features → need filters sharpening, deinterlacing etc... hence the need for ffdshow !!

    I can try another video players.. like zoomplayer... but like i said before, the problem onlhy ocures when i use ffdshow in tandem with the players ...
    So, that kind of prooves that ffdshow has something to do with it..

    Also, i have read an topic from another user that had the VERY SAME SIMILAR problem i have now using ZooM player !!!

    And here i am , using MPC ... this cant be an video player problem now .. can it !!

    Ideas suggestions are welcome;

    regards,
    michel