Hello everybody,

my problems are that I can't find any versions on sourceforge as described on the Download wiki page: http://fez.library.uq.edu.au/wiki/Download_Fez

So I opted to get the development version from the mercurial repository. But here I got stuck with the "default" and the "fedora_bypass" branch. After the setup process it gives me the information that I should run upgrade if I have installed from "svn" so I follow that link but Fez says it is in maintenance. The same appears on the frontpage of Fez and I'm unable to login.

I also tried to use the "simplesaml" branch but I got the error "PHP Fatal error:  Call-time pass-by-reference has been removed" in my apache log so I assume that won't run with php 5.4.

Any hints where to start or which version to use?

Best regards