On 8 September 2011 09:30, Stephen Bayliss <stephen.bayliss@acuityunlimited.net> wrote:
Just a thought, but if the stack overflow is triggering this, have you tried modifying the memory parameters for the JVM in which the client is running?
 
The set-env script seems to specify -Xms64m -Xmx96m

That was the first thing I thought about. I changed them. But no change
 
 
Possibly these values are no longer appropriate for the java admin client; or increasing the stack size using -Xss might solve it (by modifying the client/bin/set-env script)?
 
(on the other hand there may be some underlying reason for the StackOverflowError that does need resolving).

My thought exactly. I think there is an endless loop which cuases this error.
 
 
Is there anything unusual about the object you are opening?  Can you for instance open one of the fedora system objects?

Same error here.

I forgot to mention that the Fedora repository is on a remote host. When I tried the same with my local installation this error did not occur.

/Uwe