Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Jboss 4.2.x install problem

faceCart has been tested on JBoss 4.0.5. A problem with JBoss 4.2.2 has been located. This version of the application server uses by default JSF RI 1.2. In order the application to start, it must be disabled.

A maintanance release should be expected in the next few hours or day at most. Installation guide will be updated too.

Thanks to extazo for location and solution of this issue.

Posted by Alex Petrov 2007-12-16