eXtplorer now runs on J! 1.6

With the latest release candidate, eXtplorer 2.1 now installs and runs on the new Joomla! 1.6. Even the flash upload works...
Be sure to update to the latest eXtplorer release.

Posted by soeren 2011-01-18