#54 Prevent Network access

open-works-for-me
5
2006-10-14
2006-08-30
Anonymous
No

After installing Version 1.4d3 on my PowerBook i can't access any network
(afp & smb).
Nothing happens when i try to connect.

After deinstalling everything work normal.

System:
PowerBook G4
1.67 GHz with 1 GByte RAM
MacOS X 10.4.7 (German)

Contact:
Martin-Schaefer133@web.de

Discussion

  • Logged In: YES
    user_id=595265

    This is pretty much impossible. I don't see anyway ext2 could affect networking.
    It's more likely you have some other network driver loaded and unloading ext2
    is merely a placebo.

    What's the output of the following command:

    $ kextstat | grep -v [Aa]pple

     
  • Logged In: NO

    Stupid thing.
    Now network works normal.
    Maybe there was a problem with the Intego Firewall.

    Sorry and greetings from Germany.

     
  • at_source4ge
    at_source4ge
    2006-09-13

    Logged In: YES
    user_id=1584334

    well, there may be an issue as far as afp is concerned
    misfortunately i can't provide ==> $ kextstat | grep -v [Aa]pple <==
    but i can give brief a decription of what happend my end

    Mac: PB G4 (aka PB5,4) 1.5GB RAM
    OS: 10.4.x latest (including todays iTunes + QT upd's)
    dual-boot with linux debian (2.6.17-2) Ext2FS formatted /root, swap disk
    formatted as should plus 1MB bootsrap partition

    scenario:
    worked in linux-box, rebooted to osx and had some devel scripts tested
    and here it comes: by accident had your ext2fs prefpane moved from -/
    Library/PrefPanes
    didn't notice that but re-booted to osx
    any afp connection thereafter from this mac was not possible (it refused to
    connect, only afp affected, other internet services left intact)
    what's more: a afp connection from other mac's were possible only the PB was
    reluctant to connect to them

    having run your uninstall-script (which presented some minor errors
    like .e2undel and E2UNDEL_README not found) everything back to normal

    complete uninstall of ext2fs -- btw version 1.4d1 via macupdate that was --
    brought the PB to connect via afp

     
    • status: open --> open-works-for-me